Slider stops after second picture

Hi,

the slider on home page stops after the second picture. I have disabled all plugins and cleared the browser cache. Also I have tried several browsers. Everywhere its the same result even with disabled plugins. The picures has a resolution of 1265x635px. I use Spicepress Pro 2.8.1 with a child theme.

You will find the page under http://s779689809.online.de.

Many thanks in advance,

Andreas Berndl Günther

Comments

  • PS: Sliding works. But not cross-fading. But I want cross-fading for the slider:

    Cheers,

    Andreas Berndl Günther
  • Hi, @andreasguenthet

    It's finely working at our end. Can you please check after reordering the second slide to last from slider settings? Let me know then if it slides even after second slide.

    Thanks
  • Hi Imraz,

    unfortunately it's the e same.


    Andreas Berndl Günther
  • I can't debug why this happening at your end. Can you please share you admin details so I that I can take a closer look to it.
  • Hi Imraz,

    yes, I can share the back end with you. But no public. How?

    Andreas Berndl Günther
  • I send you a private massage.
  • Hi, @andreasguenthet

    Sorry for the late reply!

    Yes now the slider works fine. And also the theme layout feature also. Soon going to release the fix of this also. However, the preferred height and width of the image slider is 2500*1000 px.

    You can check and let me know!

    Thanks
  • Hi Imraz,

    it works because I have taken an different plugin for the slider. Its still unsolved.

    Andreas Bernd Günther
Sign In or Register to comment.